Rapyd in-store rejections
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Nov 24, 2023 - 13:31 CET
Monitoring
A fix has been implemented and we are now monitoring the situation
Posted Nov 24, 2023 - 12:36 CET
Identified
We are in contact with the acquiring partner and the terminal supplier to solve an issue with a high decline of Card Present transactions with error code 126 indicating an issue with the encryption/decryption of the PIN block
Posted Nov 24, 2023 - 11:16 CET
Monitoring
Transaction processing are back to normal. We are monitoring the situation.
Posted Nov 24, 2023 - 08:35 CET
Investigating
We are investigating a possible issue at the acquiring partner Rapyd/Valitor as we see that in-store transactions processed via Rapyd is being declined.

All efforts are being put into mitigating and resolving the issue and we will continue to keep you updated.

Please note that this issue is affecting in-store payments processed via the Rapyd/Valitor acquirer.
Online transactions via Rapyd/Valitor as well as in-store transactions via other acquirers are not affected.
Posted Nov 24, 2023 - 07:39 CET
This incident affected: Processing.