In-Store authorisation server offline
Incident Report for Altapay
Resolved
We have not been able to identify any general issue with the in-store terminal processing so this incident is considered to be solved.
Posted Feb 26, 2024 - 16:30 CET
Investigating
We are currently investigating a possible issue with physical terminals in store where some hareware models are reporting the authorisation server as offline or transactions being rejected.
Posted Feb 26, 2024 - 15:33 CET
This incident affected: Processing.