Unable to submit card data

Incident Report for Altapay

Resolved

The correction was gradually pushed to production and is now complete.
Posted Jul 09, 2025 - 13:17 CEST

Identified

AltaPay has identified an issue where some customers are unable to submit card data.
The issue has been identified and we are in the process of deploying a correction
Posted Jul 09, 2025 - 11:44 CEST
This incident affected: Checkout.