High decline rate on Dankort via Nets
Incident Report for Altapay
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 16:10 CEST
Monitoring
Nets has implemented the fix and we see that Dankort Secured by Nets is working again and that transactions are accepted.
Posted Apr 23, 2024 - 14:34 CEST
Identified
Nets has identified the issue being related to an upgrade of Dankort Directory Server. A fix is currently being prepared
Posted Apr 23, 2024 - 14:30 CEST
Update
We see that Dankort are declined in 3DS verification with error message:
3DS Decline: Could not request card ranges
We are in contact with Nets to have the issue solved.
Posted Apr 23, 2024 - 12:45 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2024 - 12:39 CEST
This incident affected: Processing.