Gateway Search Service: Degraded performance
Incident Report for Altapay
Resolved
The search service is again operational.
Posted Jun 14, 2023 - 14:56 CEST
Investigating
We are currently investigating an issue with the gateway search service, which can limit the ability to search for transactions on the gateway. This does not have an effect on payment processing.
Posted Jun 14, 2023 - 14:50 CEST
This incident affected: Search service.