Rapyd network issue continues
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Nov 20, 2023 - 08:28 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2023 - 08:28 CET
Monitoring
A correction has been implemented and we are monitoring the situation
Posted Nov 17, 2023 - 15:15 CET
Identified
The acquiring partner Rapyd/Valitor continue to experience Network Issues which are resulting in some random outages.

All efforts are being put into mitigating and resolving the issue and we will continue to keep you updated.

Please note that this issue is affecting in-store payments processed via the Rapyd/Valitor acquirer.
Online transactions via Rapyd/Valitor as well as in-store transactions via other acquirers are not affected.
Posted Nov 17, 2023 - 11:22 CET
This incident affected: Processing.