Mobilepay degraded performance

Incident Report for Altapay

Resolved

MobilePay has implemented a correction and are monitoring the situation.
Posted Mar 14, 2025 - 18:35 CET

Monitoring

Please be aware that MobilePay is currently investigating degraded performance.
For more detailed information please refer to https://status.vippsmobilepay.com/
Posted Mar 14, 2025 - 18:30 CET
This incident affected: Processing.