Increase 3D Secure process errors
Incident Report for Altapay
Resolved
The increase in 3D Secure related errors was related to an issue with our 3rd party 3D Secure processing provider. The issue has now been resolved.
Posted Jun 12, 2023 - 15:54 CEST
Investigating
We are currently investigating an issue related to an increase in 3D Secure related errors. We will send an update as soon as we have more information.
Posted Jun 12, 2023 - 15:43 CEST
This incident affected: Processing.