High decline rate on danish issued cards
Incident Report for Altapay
Resolved
The situation with the danish issuing banks seem to have been stabilised.
For more info please refer to:
https://www.nets.eu/no-nb/Pages/driftsstatus.aspx
Posted Mar 01, 2024 - 13:59 CET
Investigating
We are currently seeing a higher decline rate than normal on danish issued cards. These declines are coming form the card issuing banks.
Posted Mar 01, 2024 - 12:59 CET
This incident affected: Processing.