In store transactions degraded performance
Incident Report for Altapay
Resolved
The issue with degraded performance has been resolved and stable.

outage start: 13:02
outage end: 13:11
Posted May 24, 2024 - 13:50 CEST
Investigating
We have been notified about an increased decline on in-store transactions processed via SHIFT4/Finaro/Credorax.
outage start time: 13:02
Posted May 24, 2024 - 13:20 CEST
This incident affected: Processing.