3DSecure service on US acquiring
Incident Report for Altapay
Resolved
This incident has been solved. We have been monitoring that the traffic towards Elavon US is accepted from our full IP range since yesterday.
Posted May 28, 2024 - 10:36 CEST
Update
The connection towards Elavon US seems to be denied from specific network IP of the AltaPay Platform again.

We have applied a fix to route the traffic in a different way, while we request Elavon US to lift the denial.

IN the meantime transactions will go through as expected.
Posted May 17, 2024 - 16:48 CEST
Update
Elavon US has applied a fix in their infrastructure, and we are back to routing the traffic as expected.

We are monitoring the situation.
Posted May 17, 2024 - 16:04 CEST
Monitoring
A temporary fix was applied to route the traffic towards Elavon US through a network IP that will be allowed.

In the meantime, we are in communication with Elavon US to sort this issue out permanently.
Posted May 17, 2024 - 15:23 CEST
Update
The connection towards Elavon US seems to be denied from specific network IP of the AltaPay Platform.

The issue is affecting all transactions from that specific Network IP, amounting to approximately 50% of the transaction total.

We are applying a fix to route the traffic in a different way, while we request Elavon US to look at the issue.
Posted May 17, 2024 - 15:00 CEST
Identified
We have identified an issue with processing 3D Secure on transactions processed via Elavon US acquirer.

Please note that this issue is affecting transactions processed in USD and CAD via acquirer Elavon US where transactions are declined in the 3D Secure authentication.

Transactions processed in other currencies or via other acquirers are not affected by this.
Posted May 17, 2024 - 13:08 CEST
This incident affected: Processing.