Search service unavailable
Incident Report for Altapay
Resolved
The search service is operational again
Posted Aug 31, 2023 - 11:04 CEST
Identified
The search service is currently down so no transactions can be searched.
This is not affecting and transaction processing which is operating as normal
Posted Aug 31, 2023 - 11:02 CEST
This incident affected: Search service.