Vipps/MobilePay degraded performance
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Mar 13, 2024 - 08:01 CET
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Mar 12, 2024 - 18:19 CET
Identified
We are currently seeing a very high decline rate on Vipps/MobilePay.
We are in dialogue with Vipps/MobilePAy regarding this and a correction is being implemented.
Posted Mar 12, 2024 - 16:33 CET
This incident affected: Processing.