Credorax sonnecttimeout
Incident Report for Altapay
Resolved
This incident is considered resolved
Posted Jun 18, 2023 - 10:01 CEST
Monitoring
A fix has been implemented at the acquirer and we see that transactions are being accepted again
Posted Jun 18, 2023 - 04:49 CEST
Identified
Currently there is a connectivity issue at the acquirer Finaro/Credorax which is affecting processing of payments.
Transactions acquired via Valitor and Nets is working as expected.
Finaro is workinig on solving the issue
Posted Jun 18, 2023 - 03:49 CEST
This incident affected: Processing.