In store payment processing
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Nov 17, 2023 - 08:17 CET
Monitoring
Upon further investigation we can confirm that processing of in-store transactions are back to normal.
We will continue to monitor the situation
Posted Nov 16, 2023 - 20:13 CET
Identified
After further investigating we can still see that payments are failing.
Posted Nov 16, 2023 - 20:02 CET
Monitoring
The network issues has now been mitigated and processing of in-store transactions should be back to normal.
Our team continues to monitor the issue.
Posted Nov 16, 2023 - 19:54 CET
Update
The acquiring partner Rapyd/Valitor continue to experience Network Issues which are resulting in some outages.
All efforts are being put into mitigating and resolving the issue and we will continue to keep you updated.

Please note that this issue is affecting in-store payments processed via the Rapyd/Valitor acquirer.
Online transactions via Rapyd/Valitor as well as in-store transactions via other acquirers are not affected.
Posted Nov 16, 2023 - 17:18 CET
Update
The payment processing/acquiring partner continue to experience Network Issues which are resulting in some outages.
All efforts are being put into mitigating and resolving the issue and we will continue to keep you updated.
Posted Nov 16, 2023 - 15:53 CET
Identified
We can confirm an issue with some in-store payment terminals where a high decline rate has been noticed.
The terminal supplier is currently working on solving the issue
Posted Nov 16, 2023 - 14:28 CET
Investigating
We are currently investigating a possible issue with some in-store payment terminals where a high decline rate has been noticed.
Posted Nov 16, 2023 - 13:33 CET
This incident affected: Processing.