Nets Processing Issue

Incident Report for Altapay

Resolved

This incident has been resolved.
Posted Jul 19, 2025 - 22:06 CEST

Monitoring

A fix has been implemented by Nets and we are monitoring the results.
Posted Jul 19, 2025 - 21:58 CEST

Investigating

A processing issue towards Nets has been identified.

Impact: Currently most of the payments that are processed with Nets as acquirer are affected;
Update: processing danish cards with other acquirers is also affected.

Cause: The problem has been identified to be caused by Nets processing platform;
Actions towards solving the issue is ongoing and we will keep you updated.

We apologize for any inconvenience this issue is causing.
Posted Jul 19, 2025 - 20:39 CEST
This incident affected: Processing.