We’re pleased to announce the successful completion of our scheduled database upgrade. With this transition to MySQL 8, our platform now benefits from advanced security, enhanced stability, and a more robust infrastructure, setting the stage for a smoother, faster experience.
Posted Oct 31, 2024 - 02:24 CET
Completed
The scheduled maintenance has been completed.
Posted Oct 31, 2024 - 02:01 CET
Verifying
We’re pleased to announce the successful completion of our scheduled database upgrade. We keep to continue monitoring the setup.
Posted Oct 31, 2024 - 00:25 CET
Update
Our scheduled maintenance is underway, and we’re here to keep you informed with timely updates as we enhance our platform.
Posted Oct 31, 2024 - 00:06 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 00:01 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2024 - 23:32 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2024 - 23:30 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 28, 2024 - 17:07 CET
Scheduled
Impact: During the maintenance window interruptions in payment processing can occur 2 times up to 10 minutes each.
If there are any questions or concerns please do not hesitate to contact Altapay Support