3D Secure
Incident Report for Altapay
Resolved
Nets has resolved the issue and 3-D Secure service is operating normally.
Posted Oct 01, 2023 - 17:05 CEST
Monitoring
Nets has resolved the issue and 3-D Secure service is operating normally again
Posted Oct 01, 2023 - 16:19 CEST
Update
Update: There are currently problems using the 3-D Secure service at Nets (Danish issued cards).

Status:
The root cause has been identified and Nets is working on implementing a fix. No estimated time for solution.

Start: 2023-10-01 09:05 CEST

Impact:
We experience instability in 3-D Secure services. Transactions on Internet using 3-D Secure can be declined.
Posted Oct 01, 2023 - 13:23 CEST
Identified
We got confirmation that the 3D Secure failures/declines are an issue at NETS, and are waiting them for further updates.
Posted Oct 01, 2023 - 12:06 CEST
Investigating
We are currently experiencing issues with 3D Secure and are currently investigating the issue together with Finaro.
Posted Oct 01, 2023 - 10:41 CEST
This incident affected: Processing.