Major Network Outage
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Apr 09, 2024 - 08:24 CEST
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Apr 08, 2024 - 16:38 CEST
Identified
We are still seeing some dropouts so the correction implemented are not as stable as expected. We continue to work on implementing a correction
Posted Apr 08, 2024 - 15:55 CEST
Monitoring
A fix has been implemented and we are currently monitoring the situation
Posted Apr 08, 2024 - 15:50 CEST
Identified
We have identified a major network outage and are currently working on implementing a correction
Posted Apr 08, 2024 - 15:38 CEST
This incident affected: Networking and Processing.