MobilePay
Incident Report for Altapay
Resolved
MobilePay is back to normal operation.

Investigation of the root cause and how to prevent a similar issue is ongoing at MobilePay.
Posted Nov 22, 2022 - 10:11 CET
Investigating
We are currently investigating a possible issue with MobilePay transactions where MobilePay is not accepting the transactions. We have reached out to MobilePay for additional information
Posted Nov 22, 2022 - 09:46 CET
This incident affected: Processing.