degraded performance
Incident Report for Altapay
Resolved
This incident has been resolved
Posted Dec 12, 2023 - 11:33 CET
Update
The processing platform is back to normal operations. We will continue to monitor and investigate the root cause with our infrastructure provider.
Posted Dec 11, 2023 - 21:55 CET
Update
We have identified the issue once again, and we are working closely with our infrastructure provider to mitigate the situation
Posted Dec 11, 2023 - 19:45 CET
Monitoring
The issue was resolved, and we are working on a mitigation. We continue to monitor the situation
Posted Dec 08, 2023 - 11:33 CET
Update
We are continuing working with the infrastructure provider analysing the case.
Posted Dec 06, 2023 - 19:40 CET
Identified
We have identified the issue again, we are working closely with our infrastructure provider to mitigate the situation.
Posted Dec 06, 2023 - 18:35 CET
Monitoring
The issue was resolved, and we are working on a mitigation. We continue to monitor the situation.
Posted Dec 06, 2023 - 13:26 CET
Identified
The issue is occurring again, degrading the performance of the payment processing.

We are investigating with our Infrastructure experts.
Posted Dec 06, 2023 - 12:18 CET
Monitoring
The transaction processing is now back to normal operation. We continue to monitor the situation.
Posted Dec 06, 2023 - 11:56 CET
Update
We are still investigating the issue with degraded performance on the platform.
Some transactions are rejected with error message 'no protocol' or 'Could not format method callback url'
Posted Dec 06, 2023 - 11:45 CET
Investigating
We are currently investigating a possible issue with degraded performance on the payment platform
Posted Dec 06, 2023 - 11:05 CET
This incident affected: Processing.