Acquirer Nets degraded performance
Incident Report for Altapay
Resolved
We are seeing that the transaction processing via Nets is back to normal again
Posted Jun 11, 2024 - 11:33 CEST
Identified
We have been notified by Nets that they are currently experiencing degraded performance meaning that some transactions are not being processed but fail with connection timeout.
Posted Jun 11, 2024 - 11:02 CEST
This incident affected: Processing.