Altapay - Notice history

Checkout - Operational

Networking - Operational

Search service - Operational

Processing - Operational

Networking - Operational

100% - uptime
May 2026 · 100.0%Jun · 100.0%Jul · 100.0%
May 2026
Jun 2026
Jul 2026

- Operational

100% - uptime
May 2026 · 100.0%Jun · 100.0%Jul · 100.0%
May 2026
Jun 2026
Jul 2026

Search service - Operational

100% - uptime
May 2026 · 100.0%Jun · 100.0%Jul · 100.0%
May 2026
Jun 2026
Jul 2026

Checkout - Operational

100% - uptime
May 2026 · 100.0%Jun · 100.0%Jul · 100.0%
May 2026
Jun 2026
Jul 2026

Notice history

Jul 2026

Credit Card Payment Failures on Shopify Embedded App
  • Resolved
    UTC
    Resolved

    Our technical team traced the issue to a change in firewall configuration. While we have successfully mitigated the problem and confirmed that payment processing is fully functional, we are continuing to investigate the underlying cause of the firewall change to ensure long-term stability and prevent future occurrences.

  • Monitoring
    UTC
    Monitoring

    A fix has been applied and we are monitoring the system

  • Investigating
    UTC
    Investigating

    Our technical team has identified a problem with the 3D Secure (3DS) authentication flow within the Shopify embedded application. Because the 3DS verification is not functioning correctly, customers are unable to finalize their payments at checkout.

    If your store is affected, you can restore credit card processing by temporarily switching from the embedded application to our regular Shopify application. Detailed instructions for setting up and configuring both applications can be found on our AltaPay Shopify Wiki.

May 2026

Processing Dankort via Nets
  • Resolved
    UTC
    Resolved

    This incident experienced at Nets has been resolved.

  • Update
    UTC
    Update

    We are starting to see some early indication that Nets is processing transactions again.

    We are waiting for Nets to confirm that they are fully operational again though!

  • Monitoring
    UTC
    Monitoring

    Since around 9:15 it has not been possible to process transactions via Nets. Nets is working on solving the issue

    Some status can be found from Nets/Nexi status page

    https://developer.nexigroup.com/status/

    Please note that this is affecting all operations including payments and refunds for eCom and Card Present transactions on Nets issued cards.

  • Update
    UTC
    Update

    UPDATED:

    Since around 9:15 it has not been possible to process transactions via Nets. Nets is working on solving the issue.

    This incident is also affecting Nets issued cards which receive declines as well

    Some status can be found form Nets/Nexi status page

    https://developer.nexigroup.com/status/

  • Identified
    UTC
    Identified

    Since around 9:15 it has not been possible to process transactions via Nets. Nets is working on solving the issue

    Some status can be found form Nets/Nexi status page

    https://developer.nexigroup.com/status/

May 2026 to Jul 2026

Next