Monet+ ongoing issue with their platform.
Incident Report for Altapay
Resolved
This incident has been resolved.
Posted May 23, 2024 - 17:36 CEST
Update
fixed at 17:04
Posted May 23, 2024 - 17:30 CEST
Investigating
Since 16:11 we are being affected by ongoing infrastructure issues of Monet+, specifically the authorisation part.
This affects terminals with Monet+ link.
We will keep you posted in regards to the issue evolution and hopefully quick resolution.
Posted May 23, 2024 - 17:29 CEST
This incident affected: Processing.